Server Connectivity Issues
Incident Report for Eventcord
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 14:56 MST
Update
Occasional issues still occurring, working to resolve
Posted Jan 12, 2023 - 16:42 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 03:26 MST
Investigating
The server running Eventcord was physically moved and is experiencing connectivity issues, degraded performance may occur
Posted Jan 12, 2023 - 01:47 MST
This incident affected: Bot.