Bot Error
Incident Report for Eventcord
Resolved
The translation management service Eventcord uses appeared to deny the bot access to translation data. This has been resolved.
Posted Jul 01, 2023 - 01:41 MST
Investigating
The bot spontaneously began reporting an error. The cause is currently unknown.
Posted Jun 30, 2023 - 22:31 MST
This incident affected: Bot and Dashboard.