Bot Lag
Incident Report for Eventcord
Resolved
This incident has been resolved.
Posted Apr 02, 2022 - 16:26 MST
Investigating
The issue is being investigated. An attempt to recover the bot was made, lag may still continue.
Posted Apr 02, 2022 - 01:21 MST
This incident affected: Bot and Database.