Dashboard & API down
Incident Report for Eventcord
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 23:37 MST
Monitoring
I hope it will stay fixed ;/
Posted Jul 22, 2021 - 01:26 MST
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 21:29 MST
This incident affected: Dashboard and API.