Dashboard error
Incident Report for Eventcord
Resolved
This incident has been resolved. The setup function of the dashboard no longer checks for mute permissions in channels due to the fix.
Posted Jan 20, 2022 - 20:38 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 19:48 MST
Investigating
The leaderboard is working, but the dashboard is not.
Posted Jan 17, 2022 - 21:21 MST
This incident affected: Dashboard.