Large outage
Incident Report for Eventcord
Resolved
This incident has been resolved.
Posted Feb 27, 2022 - 00:11 MST
Update
All components are operational except for the dashboard.
Posted Feb 26, 2022 - 21:27 MST
Update
Database migrated, now migrating assets. Expect website and dashboard outages.
Posted Feb 26, 2022 - 20:45 MST
Update
Database migration in progress, bot will be taken offline to prevent conflicts.
Posted Feb 26, 2022 - 20:02 MST
Update
Bot restored, dashboard and API restoration in progress.
Posted Feb 26, 2022 - 19:09 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 19:44 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2022 - 19:28 MST
Investigating
We are currently investigating this issue.
Posted Feb 23, 2022 - 18:17 MST
This incident affected: Bot, Dashboard, Database, API, and Website.