Catastrophic bot failure
Incident Report for Eventcord
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 15:25 MST
Investigating
The bot went offline as to an unknown error in the server running it. The server is currently inaccessible by the developer due to time and location constraints. In the coming days this will hopefully change. Sorry for the inconvenience. Being a free bot, the hardware the bot runs on isn't the best.
Posted Sep 29, 2022 - 11:55 MST
This incident affected: Bot.