Reaction Prompts Not Responding
Incident Report for Eventcord
Resolved
The issue appears to have been resolved.
Posted Feb 28, 2021 - 04:33 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2021 - 20:40 MST
Identified
Issue resulted from a breaking change to a dependency. The conflicts have been resolved and the fix is being deployed.
Posted Feb 27, 2021 - 20:15 MST
Update
Bot rolled back to an older version where the issue is not present. The issue in the latest version will be investigated.
Posted Feb 27, 2021 - 19:44 MST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2021 - 19:41 MST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2021 - 19:35 MST
This incident affected: Bot.