Bot Server Outage
Incident Report for Eventcord
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 17:52 MST
Update
If you added the bot to your server during this outage and slash commands are not appearing, type " setup slash" in a channel on your server Eventcord can access.
Posted Jul 19, 2023 - 21:07 MST
Monitoring
Connection was restored.
Posted Jul 19, 2023 - 21:03 MST
Identified
The server which hosts the bot had a power outage and has an internet outage. Due to this it is unable to operate currently. In addition, it is unable to migrate to the cloud due to a lack of a way to connect to cloud services. The bot will be brought back online once a method to migrate or a connection is established.
Posted Jul 19, 2023 - 20:41 MST
This incident affected: Bot, Dashboard, Database, and API.