Dashboard errors
Incident Report for Eventcord
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 20:30 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 19:30 MST
Identified
You may not be able to configure your server on the dashboard. The issue has been identified.
Posted Apr 02, 2021 - 03:50 MST
This incident affected: API (Backend API) and Dashboard.