Dashboard error
Incident Report for Eventcord
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 18:31 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 17:49 MST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2021 - 16:36 MST
This incident affected: Dashboard.